Kodiranje / Dekodiranje

24 tools available

A1Z26 šifra

Kodirajte i dekodirajte tekst korištenjem A1Z26 šifre (A=1, B=2, ... Z=26). Podesivi razdjelnik s referencom mapiranja slova-brojevi.

Offline

ASCII85 Enkoder / Dekoder

Kodirajte i dekodirajte ASCII85 (poznat i kao Base85/btoa). Podržava Adobe, Z85 i RFC 1924 varijante. Koristi se u PostScriptu, PDF-u i git binarnim zakrpama.

Offline

Atbash šifra

Kodirajte i dekodirajte tekst korištenjem Atbash šifre koja obrće abecedu (A postaje Z, B postaje Y itd.). Ista operacija kodira i dekodira jer je vlastiti inverz.

Offline

Baconova šifra

Kodirajte i dekodirajte tekst korištenjem Baconove šifre Francisa Bacona. Podržava standardnu abecedu od 24 slova (I/J i U/V kombinirani) i varijantu s 26 različitih slova.

Offline

Base32 Enkoder/Dekoder

Kodirajte i dekodirajte tekst koristeći RFC 4648 Base32 kodiranje

Offline

Base58 Enkoder / Dekoder

Kodirajte i dekodirajte tekst koristeći Base58 (Bitcoin abeceda) s BigInt aritmetikom

Offline

Base64 Enkoder/Dekoder

Kodirajte i dekodirajte Base64 tekst i datoteke

Offline

Base85 (Ascii85) Enkoder / Dekoder

Kodirajte i dekodirajte tekst koristeći Base85/Ascii85 kodiranje, često korišteno u PostScript i PDF datotekama

Offline

Binarno ↔ Tekst pretvarač

Pretvarajte između teksta i binarnog prikaza

Offline

Brailleov prevoditelj

Pretvorite tekst u Brailleove Unicode znakove i obrnuto koristeći Braille stupnja 1

Offline

Caesar šifra

Šifrirajte i dešifrirajte tekst s prilagodljivim pomakom slova

Offline

Hex ↔ Tekst pretvarač

Pretvarajte između teksta i heksadecimalnog prikaza

Offline

HTML Entity Enkoder/Dekoder

Kodirajte i dekodirajte HTML entitete i posebne znakove

Offline

Morse prevoditelj

Pretvarajte tekst u Morseov kod i obrnuto prema ITU standardu

Offline

NATO fonetski enkoder

Kodirajte i dekodirajte tekst koristeći NATO fonetsku abecedu (Alpha, Bravo, Charlie, itd.)

Offline

Oktalni ↔ Tekst pretvarač

Pretvarajte između teksta i oktalnog (baza-8) prikaza kodova znakova

Offline

Punycode pretvarač

Pretvarajte između Unicode naziva domena i Punycode-a (IDN / ACE kodiranje prema RFC 3492)

Offline

ROT13 Enkoder/Dekoder

Primijenite ROT13 šifru na tekst (simetrična: kodiranje = dekodiranje)

Offline

Tap Code Enkoder/Dekoder

Kodirajte i dekodirajte tekst koristeći Polybius kvadratnu tap code šifru

Offline

Unicode Enkoder/Dekoder

Pretvarajte tekst u Unicode escape sekvence i obrnuto u više formata

Offline

URL Enkoder/Dekoder

Kodirajte i dekodirajte URL komponente

Offline

UUencode / UUdecode

Kodirajte i dekodirajte podatke u UUencode formatu, naslijeđenom kodiranju korištenom u Unix email privitcima

Offline
File Input

Vigenèreova šifra

Šifrirajte i dešifrirajte tekst koristeći Vigenèreovu polialfabetsku supstitucijsku šifru s ključnom riječi

Offline

Rail Fence (Zigzag) šifra

Kodirajte i dekodirajte tekst korištenjem Rail Fence (Zigzag) šifre s podesivim brojem tračnica. Uključuje vizualni prikaz uzorka tračnica.

Offline