인코딩 / 디코딩
24 tools available
A1Z26 암호
A1Z26 암호(A=1, B=2, ... Z=26)를 사용하여 텍스트를 인코딩 및 디코딩합니다. 구분자 설정과 글자-숫자 매핑 참조를 제공합니다.
ASCII85 인코더 / 디코더
ASCII85(Base85/btoa)를 인코딩 및 디코딩합니다. Adobe, Z85, RFC 1924 변형을 지원합니다. PostScript, PDF, git 바이너리 패치에 사용됩니다.
Atbash 암호
알파벳을 뒤집는 Atbash 암호로 텍스트를 인코딩 및 디코딩합니다 (A는 Z로, B는 Y로 등). 자기 역함수이므로 동일한 연산으로 인코딩과 디코딩이 가능합니다.
베이컨 암호
프랜시스 베이컨의 암호를 사용하여 텍스트를 인코딩 및 디코딩합니다. 표준 24글자 알파벳(I/J 및 U/V 결합)과 구별된 26글자 변형을 모두 지원합니다.
Base32 인코더/디코더
RFC 4648 Base32 인코딩을 사용하여 텍스트 인코딩 및 디코딩
Base58 인코더 / 디코더
BigInt 연산을 사용하여 Base58(비트코인 알파벳)으로 텍스트를 인코딩 및 디코딩합니다
Base64 인코더/디코더
텍스트와 파일을 Base64로 인코딩 및 디코딩
Base85 (Ascii85) 인코더 / 디코더
PostScript 및 PDF 파일에서 일반적으로 사용되는 Base85/Ascii85 인코딩으로 텍스트를 인코딩 및 디코딩합니다
2진법 ↔ 텍스트 변환기
텍스트와 2진법 표현 간 변환
점자 번역기
1급 점자를 사용하여 텍스트를 점자 유니코드 문자로 변환하거나 반대로 변환합니다
시저 암호
설정 가능한 문자 이동으로 텍스트 암호화 및 복호화
16진법 ↔ 텍스트 변환기
텍스트와 16진법 표현 간 변환
HTML 엔티티 인코더/디코더
HTML 엔티티 및 특수 문자 인코딩과 디코딩
모스 부호 번역기
ITU 표준을 사용하여 텍스트와 모스 부호 간 변환
NATO 음성 인코더
NATO 음성 알파벳(Alpha, Bravo, Charlie 등)을 사용하여 텍스트를 인코딩하고 디코딩합니다
8진수 ↔ 텍스트 변환기
텍스트와 문자 코드의 8진수(base-8) 표현 간 변환
Punycode 변환기
유니코드 도메인 이름과 Punycode(IDN / ACE 인코딩, RFC 3492) 간 변환
ROT13 인코더/디코더
텍스트에 ROT13 암호 적용 (대칭: 인코딩 = 디코딩)
탭 코드 인코더/디코더
폴리비우스 정사각형 탭 코드 암호를 사용하여 텍스트를 인코딩하고 디코딩합니다
Unicode 인코더/디코더
텍스트를 여러 형식의 Unicode 이스케이프 시퀀스로 변환하거나 그 반대로 변환
URL 인코더/디코더
URL 구성 요소 인코딩 및 디코딩
UUencode / UUdecode
Unix 이메일 첨부 파일에 사용되던 레거시 인코딩인 UUencode 형식으로 데이터를 인코딩 및 디코딩합니다
비즈네르 암호
키워드를 사용한 비즈네르 다중 알파벳 치환 암호로 텍스트를 암호화하고 해독합니다
레일 펜스 (지그재그) 암호
설정 가능한 레일 수로 레일 펜스 (지그재그) 암호를 사용하여 텍스트를 인코딩 및 디코딩합니다. 시각적 레일 패턴 표시를 포함합니다.
