Кодирање / Декодирање
24 tools available
A1Z26 шифра
Кодирајте и декодирајте текст користећи A1Z26 шифру (A=1, B=2, ... Z=26). Подесив сепаратор са референцом мапирања слова-бројева.
ASCII85 кодер / декодер
Кодирајте и декодирајте ASCII85 (познат и као Base85/btoa). Подржава Adobe, Z85 и RFC 1924 варијанте. Користи се у PostScript, PDF и git бинарним закрпама.
Атбаш шифра
Кодирајте и декодирајте текст користећи Атбаш шифру, која обрће абецеду (A постаје Z, B постаје Y итд.). Иста операција кодира и декодира јер је сама себи инверз.
Бејконова шифра
Кодирајте и декодирајте текст користећи Франсис Бејконову шифру. Подржава стандардну абецеду од 24 слова (I/J и U/V спојени) и варијанту од 26 различитих слова.
Base32 кодер/декодер
Кодирајте и декодирајте текст користећи RFC 4648 Base32 кодирање
Base58 кодер / декодер
Кодирајте и декодирајте текст користећи Base58 (Bitcoin абецеда) са BigInt аритметиком
Base64 кодер/декодер
Кодирајте и декодирајте Base64 текст и фајлове
Base85 (Ascii85) кодер / декодер
Кодирајте и декодирајте текст користећи Base85/Ascii85 кодирање, које се често користи у PostScript и PDF фајловима
Бинарни ↔ Текст конвертор
Конвертујте између текста и бинарног приказа
Брајев преводилац
Претворите текст у Брајеве Unicode знакове и обрнуто користећи Grade 1 Брајево писмо
Caesar шифра
Шифрујте и дешифрујте текст са подесивим помаком слова
Hex ↔ Текст конвертор
Конвертујте између текста и хексадецималног приказа
HTML кодер/декодер ентитета
Кодирајте и декодирајте HTML ентитете и специјалне карактере
Морзеов код преводилац
Конвертујте текст у Морзеов код и Морзеов код у текст према ITU стандарду
NATO фонетски кодер
Кодирајте и декодирајте текст користећи NATO фонетску абецеду (Alpha, Bravo, Charlie итд.)
Октални ↔ Текст конвертор
Конвертујте између текста и окталног (основа 8) приказа кодова карактера
Punycode конвертор
Конвертујте између Unicode домена и Punycode-а (IDN / ACE кодирање према RFC 3492)
ROT13 кодер/декодер
Примените ROT13 шифру на текст (симетрична: кодирање = декодирање)
Tap Code кодер/декодер
Кодирајте и декодирајте текст користећи Полибијев квадрат tap code шифру
Unicode кодер/декодер
Конвертујте текст у Unicode escape секвенце и назад у више формата
URL кодер/декодер
Кодирајте и декодирајте URL компоненте
UUencode / UUdecode
Кодирајте и декодирајте податке у UUencode формату, застарелом кодирању које се користило у Unix имејл прилозима
Вижнерова шифра
Шифрујте и дешифрујте текст користећи Вижнерову полиалфабетску супституциону шифру са кључном речи
Rail Fence (Цикцак) шифра
Кодирајте и декодирајте текст користећи Rail Fence (Цикцак) шифру са подесивим бројем шина. Укључује визуелни приказ обрасца шина.
